Support Ticketing System Degraded
Incident Report for Mailprotector
Resolved
The support ticketing system appears to be fully restored to normal operation. The vendor will continue to monitor the outage.
Posted 4 months ago. Nov 06, 2017 - 15:58 EST
Update
The support ticketing vendor is monitoring a large-scale Internet outage affecting their customers. They have migrated customers to a different network backbone provider, but specific services might still be affected. Mailprotector has regained access to the support ticketing system, and we will catch up on support requests as quickly as possible.
Posted 4 months ago. Nov 06, 2017 - 14:59 EST
Monitoring
Mailprotector's support ticketing system is experiencing degraded performance due to network connectivity problems. The vendor is working on a resolution, and a significant outage at Level 3 Communications may be a contributing factor. Please expect some delay to support requests.
Posted 4 months ago. Nov 06, 2017 - 13:58 EST