Quarantined Messages Delayed
Incident Report for Mailprotector
Resolved
This incident has been resolved.
Posted over 1 year ago. Sep 14, 2017 - 17:46 EDT
Monitoring
The issue causing the delay of messages to the quarantine has been identified. Queued messages should arrive in the quarantine within the next 15-20 minutes.
Posted over 1 year ago. Sep 14, 2017 - 16:15 EDT
Investigating
New quarantined email messages are not visible in the full quarantine view of the Console. The messages are being queued for delivery to the quarantine. We are currently investigating the issue.
Posted over 1 year ago. Sep 14, 2017 - 15:43 EDT