High Resource Usage
Incident Report for Mailprotector
Resolved
Exchange 2016 services have remained stable and are operating as expected.
Posted 9 months ago. Jan 12, 2018 - 09:47 EST
Monitoring
Emergency maintenance has been completed. The Exchange+ servers have been stabilized. The team will continue to monitor the situation.
Posted 9 months ago. Jan 11, 2018 - 17:13 EST
Identified
The Exchange team will perform emergency maintenance on one of the Exchange+ servers due to an escalated performance problem. Services and users will not see an immediate impact. Performance may become a little slower over the next 15 minutes.
Posted 9 months ago. Jan 11, 2018 - 15:55 EST
Monitoring
Reported problems about Exchange+ 2016 have been mitigated. Slower than usual performance can still be expected. We are continuing to monitor the servers and will be implementing improvements during the maintenance window beginning at 9:00 PM ET.
Posted 9 months ago. Jan 11, 2018 - 13:05 EST
Identified
The Exchange team has identified high resource usage on some of the Exchange 2016 servers. Databases have been moved to alleviate reported problems. A maintenance window has been scheduled for Thursday, January 11, 2018 beginning 9:00 PM ET. Please open a support request from the Console if you are seeing problems with an Exchange+ 2016 user or domain.
Posted 9 months ago. Jan 11, 2018 - 12:23 EST