Problems Loading Knowledge Base - Self Help
Incident Report for Mailprotector
Resolved
All services and access to the Support and Knowledge Base are normalized following the two waves of Cyberattacks this morning.
Posted over 1 year ago. Oct 21, 2016 - 15:52 EDT
Monitoring
Ticketing System and Knowledge Base update from our Support and KB provider: "We have mitigated the issue with our external DNS provider and service access should be normalizing. We will continue to monitor and update".
Posted over 1 year ago. Oct 21, 2016 - 13:16 EDT
Identified
Issues with all support and knowledge base systems are related to DNS and a reported Cyberattack.

Sites across the internet are experiencing problems on Friday morning following a cyberattack on a major internet management company.
Posted over 1 year ago. Oct 21, 2016 - 12:41 EDT
Investigating
We are experiencing issues with our knowledge base and support ticketing system. We are working on resolving now.
Posted over 1 year ago. Oct 21, 2016 - 12:21 EDT