Email Log Indexing Behind
Incident Report for Mailprotector
Resolved
Log processing is operating as expected.
Posted 7 months ago. Oct 27, 2018 - 11:36 EDT
Identified
Email logs are not up to date in the Mailprotector Console. The DevOps team is adding resources to the logging system with an expected indexing of backlogged data sometime tonight. Mail flow is not impacted by the log processing system. Thank you for your patience.
Posted 7 months ago. Oct 26, 2018 - 16:16 EDT
This incident affected: Management Console.