Aggressive rule affecting some outbound email
Incident Report for Mailprotector
Resolved
All accounts affected by the aggressive outbound rule have been enabled to relay. Outbound filtering is operating normally. Thank you.
Posted 10 months ago. Jul 13, 2018 - 17:46 EDT
Monitoring
The aggressive ruleset has been adjusted. We are working as quickly as we can to enable the individual relays of affected accounts and we are continuing to monitor the outbound filters. Thank you.
Posted 10 months ago. Jul 13, 2018 - 16:08 EDT
Update
We are continuing to work on the issue. Thank you.
Posted 11 months ago. Jul 13, 2018 - 13:32 EDT
Update
We are continuing to work on a fix for this issue.
Posted 11 months ago. Jul 13, 2018 - 11:40 EDT
Identified
An update to the phishing ruleset may be causing outbound emails to be held for review. We are adjusting the ruleset and are addressing all mail accounts that are affected by the result.
Posted 11 months ago. Jul 13, 2018 - 11:35 EDT
This incident affected: CloudFilter Email Security.