Exchange+ 2013 Mobile Device Access
Incident Report for Mailprotector
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 30, 2017 - 09:29 EDT
Monitoring
Mobile connections to Exchange+ 2013 mailboxes have been restored. We will continue monitoring the servers through Monday morning.
Posted about 1 year ago. Oct 30, 2017 - 00:02 EDT
Update
We have confirmed that access to Exchange+ 2013 hosted mailboxes works through Outlook and OWA (Outlook Web App). The connection problem is isolated to mobile devices. We are continuing to work on the issue.
Posted about 1 year ago. Oct 30, 2017 - 00:01 EDT
Update
We have confirmed that access to Exchange+ 2013 hosted mailboxes works through Outlook and OWA (Outlook Web App). The connection problem is isolated to mobile devices. We are continuing to work on the issue.
Posted about 1 year ago. Oct 29, 2017 - 23:01 EDT
Investigating
We have received several reports of mobile devices not connecting to the Exchange+ 2013 environment. We are investigating the issue.
Posted about 1 year ago. Oct 29, 2017 - 22:30 EDT