False positive virus alert on Excel spreadsheet attachments
Incident Report for Mailprotector
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 04, 2018 - 18:52 EDT
Monitoring
The DevOps team has identified the aggressive definition and has repaired the false positives. We will continue to monitor the issue.
Posted about 1 year ago. Oct 04, 2018 - 18:07 EDT
Investigating
We are investigating a high rate of false positive alerts for virus with emails containing an Excel spreadsheet attachment.
Posted about 1 year ago. Oct 04, 2018 - 16:01 EDT
This incident affected: CloudFilter Email Security and SafeSend Outbound.