Slow Console Performance
Incident Report for Mailprotector
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 13, 2018 - 13:04 EDT
Monitoring
Reports and observations of the Console performing slowly this morning were due to a database table with a missing index causing poor query responses. The problem has been resolved and the DevOps team will continue to monitor the database's performance. Thank you.
Posted 11 months ago. Aug 13, 2018 - 11:16 EDT
This incident affected: Management Console.