Management Console Latency
Incident Report for Mailprotector
Resolved
We are continuing to monitor but do not anticipate any further issues.
Posted about 1 year ago. May 17, 2017 - 17:49 EDT
Monitoring
We have resolved the issue with the management console latency and are seeing much faster load times presently. Our development team in continuing to monitor for any further issues.
Posted about 1 year ago. May 17, 2017 - 16:38 EDT
Investigating
Degraded performance on the management console causing slow load times and timeouts - DevOps looking into the issue now.
Posted about 1 year ago. May 17, 2017 - 14:42 EDT