Slow load times with iOS and Native Mail App
Incident Report for Mailprotector
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 07, 2017 - 09:43 EDT
Monitoring
We are seeing much better response times with iOS clients this afternoon. Please let us know if you see any further issues.
Posted over 1 year ago. Apr 06, 2017 - 19:31 EDT
Investigating
We are investigating reports of slow load times with iOS and Exchange 2013 mailboxes. Reports and testing indicate this is isolated to iOS 10.2 and newer running the native mail app.
Posted over 1 year ago. Apr 06, 2017 - 17:04 EDT