Exchange+ 2016 Connection Issues
Incident Report for Mailprotector
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 11, 2017 - 16:02 EDT
Monitoring
Exchange+ 2016 connectivity has been restored. Please let our support team know if you experience any further issues connecting to mailboxes on that platform.
Posted 11 months ago. Aug 11, 2017 - 09:13 EDT
Identified
Mailprotector engineers have identified the problem and are working to restore connectivity (Outlook, ActiveSync, OWA). Another update to follow shortly.
Posted 11 months ago. Aug 11, 2017 - 08:54 EDT
Investigating
We are investigating reports of client issues connecting to Exchange mailboxes on the Exchange+ 2016 platform.
Posted 11 months ago. Aug 11, 2017 - 08:14 EDT