Intermittent Console errors
Incident Report for Mailprotector
Resolved
A change to a database table had unintended effects on the Console web app. The change has been rolled back.
Posted Jun 30, 2022 - 13:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2022 - 12:42 EDT
Investigating
We are investigating reports of intermittent 500 errors when accessing the Console.
Posted Jun 30, 2022 - 11:56 EDT
This incident affected: Management Console.