High inbound log latency
Incident Report for Mailprotector
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 22:43 EDT
Monitoring
Log latency has normalized. We are continuing to monitor the situation.
Posted Jun 29, 2022 - 22:38 EDT
Investigating
We are investigating unusually high log latency.
Posted Jun 29, 2022 - 22:19 EDT
This incident affected: Management Console.