Directory Sync Jobs
Incident Report for Mailprotector
Resolved
The Directory Sync service has been repaired. Sync jobs will queue and run on their next planned interval.
Posted 12 months ago. Oct 29, 2018 - 21:22 EDT
Investigating
Directory Sync jobs are not running according to schedules or manual sync requests. We are investigating the issue.
Posted 12 months ago. Oct 29, 2018 - 20:37 EDT
This incident affected: Management Console.