Console Unresponsive
Incident Report for Mailprotector
Postmortem

Around midnight EST, a web server became unresponsive and failed over to other web servers. The remaining web servers did not handle the growing load as the morning approached, causing the Console outage to be more visible.

Mailprotector's team has resolved the webserver issues, and the Console is operating as expected. If you still receive a "502 Bad Gateway" error page, please consider clearing the browser cache and refresh the page.

Posted Nov 19, 2019 - 10:22 EST

Resolved
The Console has been restored to normal operation.
Posted Nov 19, 2019 - 08:40 EST
Investigating
Console is intermittently returning a 502 error. We are investigating the issue.
Posted Nov 19, 2019 - 02:28 EST
This incident affected: Management Console.