Console responsiveness very slow
Incident Report for Mailprotector
Resolved
Console performance problems have been resolved. Thank you.
Posted Apr 29, 2020 - 14:30 EDT
Monitoring
Console performance has been restored. The team will continue to monitor the situation.
Posted Apr 29, 2020 - 12:14 EDT
Identified
Console related databases were at a high load. The team is continuing to work on the issue, but Console performance should be improved already.
Posted Apr 29, 2020 - 10:32 EDT
Update
Message review notifications may be delayed while the team investigates and resolves the Console performance issue.
Posted Apr 29, 2020 - 10:24 EDT
Investigating
We are investigating Console responsiveness issues. Reaching the Message Review page is also affected. Mail flow is performing as expected.
Posted Apr 29, 2020 - 10:13 EDT
This incident affected: Management Console.