Log System Performance
Incident Report for Mailprotector
Resolved
This incident has been resolved.
Posted 10 months ago. Sep 21, 2018 - 21:02 EDT
Monitoring
A memory problem with the logging system created a bottleneck. The problem was identified and corrected. At this time, the logging system is catching up on log processing. Some logs may not be available, and it is possible logs may be missing. We will continue to monitor the log processing. Thank you,
Posted 10 months ago. Sep 21, 2018 - 17:52 EDT
This incident affected: Management Console.