Message archiving delayed for some domains
Incident Report for Mailprotector
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 21, 2018 - 17:58 EDT
Monitoring
The archiving team observed a sudden spike of traffic causing deferrals of a message while the systems scaled up. Traffic is back to normal levels and messages are being accepted for all domains.
The team will continue to monitor the systems.
Posted 6 months ago. Mar 21, 2018 - 16:39 EDT
Identified
A problem with Amazon Web Services S3 storage caused the archiving system to stop accepting messages for specific domains. Amazon has resolved the S3 storage problem.
Posted 6 months ago. Mar 21, 2018 - 16:30 EDT
Investigating
The archiving team is investigating messages that are not being accepted to the archive. The problem is not with all domains and the messages are not lost. Messages are queued waiting for delivery to the archive once the problem is resolved.
Posted 6 months ago. Mar 21, 2018 - 16:26 EDT