Log data processing is behind
Incident Report for Mailprotector
Resolved
Logs are processed and reporting in the Console within normal timeframes.
Posted 11 months ago. Jun 26, 2018 - 09:46 EDT
Update
The team is continuing to work on getting logs caught up in the Console. Mail flow is not affected.
Posted 11 months ago. Jun 25, 2018 - 17:33 EDT
Identified
The team has identified a possible cause for the backlog and is working on a resolution to get the logs update to date in the Console.
Posted 11 months ago. Jun 25, 2018 - 13:04 EDT
Investigating
Log data processing is behind, showing log data in the Console about an hour later. The team is investigating the problem.
Posted 11 months ago. Jun 25, 2018 - 12:07 EDT
This incident affected: Management Console.