Log processing running behind
Incident Report for Mailprotector
Resolved
Log processing is confirmed to be running as expected.
Posted Mar 27, 2020 - 09:28 EDT
Update
Log processing is almost caught up. Current delays appear to be at 5 minutes. We anticipate normal log behavior by midnight ET or sooner. Thank you,
Posted Mar 26, 2020 - 20:12 EDT
Monitoring
Log processing has fallen behind this morning. The team has added another log processor to catch up, but the volume is very high. Logs are approximately 1 hour behind and improving, but typical log performance is not expected until late tonight.

Email delivery and performance is not impacted. The effect is on log visibility in the Console only.
Posted Mar 26, 2020 - 15:54 EDT
This incident affected: Management Console.