Inbound email delay
Incident Report for Mailprotector
Resolved
The inbound mail flow has returned to expected performance.
Posted Aug 03, 2022 - 14:02 EDT
Monitoring
A large volume of mail caused inbound email delays during the early hours of the business day. The mail flow is settling back down to expected levels. The team will add additional resources to the system overnight for added capacity during high-volume periods. We continue monitoring the transport servers until performance returns to expected levels.
Posted Aug 03, 2022 - 12:11 EDT
Investigating
We are investigating inbound email delays between 2 - 10 minutes. The delays may present bad mail flow statuses in the Console for affected domains.
Posted Aug 03, 2022 - 10:55 EDT
This incident affected: CloudFilter and SafeSend Email Security.