Bracket encryption from CloudFilter
Incident Report for Mailprotector
Resolved
We have confirmed the TLS connections between the affected CloudFilter outbound gateway servers and Bracket have been working as expected.
Posted Oct 30, 2024 - 14:11 EDT
Monitoring
The TLS connection issue from CloudFilter's outbound gateway to Bracket is fixed, and we are monitoring the logs to ensure resolution. Bracket encryption from CloudFilter-protected accounts is operating as expected.
Posted Oct 30, 2024 - 11:56 EDT
Identified
The issue has been identified, and the team is working on implementing the fix.
Posted Oct 30, 2024 - 11:50 EDT
Investigating
Some attempts to send Bracket encrypted emails from CloudFilter-protected accounts are failing due to a TLS error. We are investigating the issue. Sending Bracket emails directly from https://bracket.email or Shield is working as expected.
Posted Oct 30, 2024 - 11:41 EDT
This incident affected: Bracket Encrypted Email.