Deferred or bounced email to AT&T and Yahoo services
Incident Report for Mailprotector
Update
Mailprotector has slowly increased the volume of emails sent from affected servers. This step is necessary to improve the server's reputation. However, due to their greylisting methods, AT&T and Yahoo email services may still defer some sending emails for 24 hours. The first increase in volume began earlier today, and we anticipate another increase later this week. Updates will be added as we have more information.
Posted Nov 19, 2024 - 17:04 EST
Update
In the last 24 hours, Mailprotector has improved with Yahoo domains. However, AT&T domains are still deferring or bouncing with some servers. Unfortunately, the deferrals are held for 24 hours, which delays the user and Mailprotector learning that a server is still affected. Servers found to be still affected have been rotated out of full production to minimize the impact on users. Deferrals and bounces will still occur since the servers will continue to be used at a significantly reduced rate.
Posted Nov 15, 2024 - 10:23 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 15, 2024 - 10:21 EST
Update
More progress has been made towards improving deliverability to AT&T/Yahoo-owned email domains. Mailprotector has received an automated response from AT&T, which indicates that the request for reputation delisting is being escalated. We do not know how long that will take, but seeing a meaningful behavior change is encouraging.
Posted Nov 12, 2024 - 18:11 EST
Update
Mailprotector has observed a decrease in bounced emails; however, there has been an increase in deferrals. We have moved resources in response to this behavior and have reached out to AT&T/Yahoo again. We continue to work on resolving the issue to resume expected deliverability. Please see https://support.mailprotector.com/hc/en-us/articles/31650407848852-Deferrals-or-bounces-sending-email-to-AT-T-or-Yahoo-email-addresses if you need to consider a workaround.
Posted Nov 08, 2024 - 09:43 EST
Update
Progress has been made with AT&T services, but it is not completely resolved. Some deferrals are still being reported. Yahoo has also improved, and we continue reporting evidence to resolve the deliverability issues. Reports of deferrals and bounces have decreased significantly. However, we will still monitor and manage the situation until the outbound servers are 100% healthy.
Posted Nov 06, 2024 - 17:18 EST
Update
The team has observed progress on some IP addresses but is still waiting for others to present better deliverability statistics. We continue following the email service providers' processes and rotating resources as needed. Users will continue to receive some deferral and bounce notifications.
Posted Nov 04, 2024 - 10:14 EST
Update
For more information about the deferral and bounced emails to AT&T and Yahoo email services, please see https://support.mailprotector.com/hc/en-us/articles/31650407848852-Deferrals-or-bounces-sending-email-to-AT-T-or-Yahoo-email-addresses
Posted Oct 28, 2024 - 16:50 EDT
Identified
Mailprotector is aware of IP reputation issues sent to email addresses associated with AT&T and Yahoo. The team has been working to mitigate the chances that emails to those email services are deferred or bounced, but AT&T and Yahoo control this. More information is being prepared to provide options for temporary workarounds. A link to that information will be shared soon.
Posted Oct 28, 2024 - 15:58 EDT
This incident affects: Service Announcements.