False positive rate increase
Incident Report for Mailprotector
Resolved
The scanning is operating as expected.

By design and for security best practices, an incomplete scan of a message "fails to closed" and quarantines. Users must release messages from the quarantine if an email was impacted by an incomplete scan.
Posted Dec 06, 2023 - 10:52 EST
Update
The false positive rate includes emails without attachments as well. The team is continuing to work on the issue. Users will need to release false positive messages from the quarantine.
Posted Dec 06, 2023 - 09:32 EST
Identified
Emails with a file attachment may not complete the file scan resulting in a quarantine result. The team is investigating the issue.
Posted Dec 06, 2023 - 09:13 EST
This incident affected: CloudFilter and SafeSend Email Security.