Mail log processing behind
Incident Report for Mailprotector
Resolved
Log processing is operating normally.
Posted May 22, 2023 - 16:35 EDT
Update
Log processing is steadily improving. Current log delays are under 18 minutes. Log processing should return to normal within 90 minutes at the current trend.
Posted May 22, 2023 - 15:44 EDT
Monitoring
Logging has begun recovering, but there is a large amount of data to process. Log data will continue to appear delayed while the log processing catches up. An estimated time for full recovery is not yet known.

Email flow is delivering as expected. Log processing does not affect mail flow.
Posted May 22, 2023 - 14:56 EDT
Identified
The team has identified an issue with mail log processing. Mail logs are behind by as much as 45 minutes in the Console. Mail flow is not affected by the log processing delay. Email is delivering as expected.
Posted May 22, 2023 - 14:04 EDT
This incident affected: Management Console.