CloudFilter Quarantine Access -- Degraded Performance

Incident Report for Mailprotector

Resolved

At this time, all access to quarantines has been restored; All users should now be able to access their quarantines without issue. Please do accept our apologies for any inconvenience.
Posted Mar 09, 2016 - 12:44 EST

Identified

Mailprotector has identified a performance issue that is affecting access to Quarantine. Presently, users may be unable to access their quarantine via the Mailprotector Console, Quarantine RSS feed, or Email Security Reports. Mail delivery to user's mailboxes is not affected, and no messages have been lost. Please feel free to contact Mailprotector's support team with any questions or concerns.
Posted Mar 09, 2016 - 10:15 EST