User sync error from Microsoft 365 domains
Incident Report for Mailprotector
Resolved
User sync errors to Microsoft Graph have been resolved.
Posted May 02, 2023 - 15:10 EDT
Monitoring
Mailprotector is aware of an issue with Microsoft 365 causing user sync errors. The error "Invalid response from Microsoft Graph API: 401" concerns an advisory posted in the Microsoft 365 Admin Center of affected domains.

The error will continue every hour when the user sync runs against Microsoft Graph API. Partners can disable the automatic user sync until Microsoft resolves the issue to prevent the continued error alert.
Posted May 01, 2023 - 15:54 EDT
This incident affected: Service Announcements.